Cloudflare System Status

Support Helpdesk Availability Issues
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Sep 17, 2024 - 20:12 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Sep 17, 2024 - 19:07 UTC
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted Sep 17, 2024 - 18:06 UTC
Investigating
We are investigating issues with our Support Helpdesk leading to delayed responses and chat support unavailability. Enterprise customers can still reach us via the emergency telephone line.
Posted Sep 17, 2024 - 17:34 UTC
This incident affected: Cloudflare Sites and Services (Support Site).