Cloudflare System Status

Workers Smart Placement Causing Request Failures in Eastern Europe
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Oct 01, 2024 - 22:52 UTC
Monitoring
A fix for this issue has been identified and implemented. We are currently monitoring the results.
Posted Oct 01, 2024 - 22:39 UTC
Investigating
Cloudflare Workers with the Smart Placement feature enabled will have failing requests in the OTP colo (Eastern Europe) since Oct 1, 18:00 UTC. We are working on a fix, but impact can be immediately mitigated by turning off Smart Placement https://developers.cloudflare.com/workers/configuration/smart-placement/
Posted Oct 01, 2024 - 22:08 UTC
This incident affected: Cloudflare Sites and Services (Workers).