Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 18, 2020 - 21:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2020 - 19:59 UTC

Investigating

Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Dec 18, 2020 - 19:47 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).