Cloudflare System Status

Issues with Cache Reserve and single-file Cache Purging
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 16:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2023 - 16:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2023 - 16:49 UTC
Update
We are continuing to investigate this issue.
Posted Oct 05, 2023 - 16:22 UTC
Investigating
Cloudflare is investigating an issue with Cache Reserve, as a result single-file cache purging called via the dashboard and API may experience issues.

During this time you may see an increased amount of cache misses if you have Cache Reserve enabled

We are working to resolve this issue as soon as possible. Until then you may use other types of cache purging, including the Purge Everything feature, but do be aware it may cause a surge in traffic to your origin server(s). More updates to follow.
Posted Oct 05, 2023 - 16:00 UTC
This incident affected: Cloudflare Sites and Services (Cache Reserve, CDN Cache Purge).