Cloudflare System Status

Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 19:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2025 - 19:13 UTC
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted Jan 22, 2025 - 17:41 UTC
Investigating
We are investigating an issue where customers in US region using Cloudflare's analytics may observe delayed data. Other Cloudflare services are still fully operational. We are working to mitigate this problem. More updates to follow shortly.
Posted Jan 22, 2025 - 17:11 UTC
This incident affected: Cloudflare Sites and Services (Analytics).