Cloudflare System Status

Network Connectivity Issues in Brazil

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Feb 04, 2025 - 22:18 UTC

Update

Cloudflare has identified the cause and is working with external parties to resolve remaining impact.
Posted Jan 30, 2025 - 08:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 30, 2025 - 02:27 UTC

Update

We are continuing to investigate this issue.
Posted Jan 30, 2025 - 01:29 UTC

Investigating

Cloudflare is investigating issues with network connectivity issues in Brazil.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Jan 30, 2025 - 01:28 UTC
This incident affected: Latin America & the Caribbean (Brasilia, Brazil - (BSB)).