Cloudflare System Status

D1 database creation and listing unavailable

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 09, 2025 - 17:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 09, 2025 - 16:59 UTC

Identified

Creating and listing D1 databases returns Authorization errors (HTTP 401) for all users. Faulty change has been identified and is being reverted.
Posted May 09, 2025 - 16:57 UTC
This incident affected: Cloudflare Sites and Services (D1).