Cloudflare System Status

Issues with D1
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 16:13 UTC
Investigating
Cloudflare is aware of, and investigating an issue where D1 database users are experiencing elevated rates of database server errors. Further detail will be provided as more information becomes available.
Posted Oct 31, 2024 - 15:38 UTC
This incident affected: Cloudflare Sites and Services (D1).