Cloudflare System Status

Cloudflare: "Under Attack" mode experiencing issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 20:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2025 - 19:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 11, 2025 - 09:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 10, 2025 - 18:42 UTC

Investigating

Cloudflare is aware of, and investigating an issue in which our zones on a Free plan level are not able to use the "Under Attack" mode.
Further detail will be provided as more information becomes available.
Posted Apr 10, 2025 - 15:53 UTC
This incident affected: Cloudflare Sites and Services (Firewall).