Cloudflare System Status

Stream Upload Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 14:30 UTC
Update
Stream on-demand encoding for new uploads may be delayed in finishing its highest quality variants due to high utilisation, but new videos should still be ready to stream within expected time.

There is no impact to existing videos, live streams, or other operations. The team is continuing to investigate.
Posted Sep 18, 2024 - 12:46 UTC
Investigating
Cloudflare is investigating issues with uploading videos to Stream. There is no impact to playback of existing videos or other system functionality.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Sep 18, 2024 - 10:44 UTC
This incident affected: Cloudflare Sites and Services (Stream).