Cloudflare System Status

Issues accessing Cloudflare Dashboard

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted 4 years ago. Jan 15, 2021 - 06:52 UTC

Update

We are continuing to work on a fix for this issue.
Posted 4 years ago. Jan 15, 2021 - 05:24 UTC

Identified

Cloudflare is investigating issues with redirect loops while accessing the dashboard.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Some customers using the Dashboard may be impacted as requests might fail and/or errors may be displayed.

Users can fix their state by deleting any expired dashboard cookies and cache.
Posted 4 years ago. Jan 15, 2021 - 04:49 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).