Cloudflare System Status

Cloudflare WARP: Issues in processing Device Management
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 19:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2025 - 17:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2025 - 16:43 UTC
Update
We are continuing to investigate this issue.
Posted Jan 24, 2025 - 15:47 UTC
Investigating
Cloudflare is investigating issues with WARP Device Management: Customers may experience processing delays when attempting to remove, revoke or unrevoke devices.
We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jan 24, 2025 - 15:14 UTC
This incident affected: Cloudflare Sites and Services (WARP).