Cloudflare System Status

Network Performance Issues in Melbourne
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 07:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2024 - 07:05 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Sep 09, 2024 - 04:24 UTC
Investigating
Cloudflare is investigating issues with Network Performance in Melbourne.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Sep 09, 2024 - 03:57 UTC
This incident affected: Oceania (Melbourne, VIC, Australia - (MEL)) and Cloudflare Sites and Services (Network).