A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 09:47 UTC
Update
We identified and remediated the availability issues seen by customers on most requests. We're tracking down a few edge cases that should be resolved shortly. Impacted customers will see HTTP 500 responses on requests to the R2 service.
Posted Feb 06, 2025 - 09:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2025 - 09:21 UTC
Update
This incident is impacting R2, Durable Objects, Cache Reserve, Cache Purge, Key Transparency Auditor, Stream, Logs, Images and Vectorize.
Posted Feb 06, 2025 - 09:08 UTC
Update
This incident is impacting R2, Durable Objects, Cache Reserve, Cache Purge, Key Transparency Auditor, Stream, Logs and Images.
More updates to follow shortly.
Posted Feb 06, 2025 - 09:02 UTC
Update
This incident is impacting R2, Durable Objects, Cache Reserve, Key Transparency Auditor, Stream, Logpush and Images.
More updates to follow shortly.
Posted Feb 06, 2025 - 08:52 UTC
Update
This incident is impacting R2, Durable Objects, Cache Reserve, Key Transparency Auditor and Stream.
More updates to follow shortly.
Posted Feb 06, 2025 - 08:46 UTC
Investigating
Cloudflare is observing issues with Cloudflare R2 service.
We are currently working on a resolution. More updates to follow shortly.
Posted Feb 06, 2025 - 08:34 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge, Durable Objects, Images, Logs, R2, Stream).