Cloudflare System Status

Network Performance issues - Increased HTTP 524 Errors for Image Resizing

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 04, 2024 - 05:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 02:57 UTC

Investigating

Cloudflare is investigating an increased level of HTTP 524 errors involving Image Resizing requests. We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Apr 03, 2024 - 23:50 UTC
This incident affected: Cloudflare Sites and Services (Image Resizing).