Cloudflare System Status

Advanced Certificate Manager orders having TLS termination failures with ECDSA ciphers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 01:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2023 - 21:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2023 - 21:17 UTC
Investigating
Cloudflare has identified an issue with Advanced Certificate Manager SSL orders that have only SHA256wRSA certificates and are missing ECDSAwSHA256 certificates beginning on 2023-03-15 at 23:50 UTC
Posted Apr 05, 2023 - 21:16 UTC
This incident affected: Cloudflare Sites and Services (SSL Certificate Provisioning).