Cloudflare System Status

Issues with Workers Smart Placement
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 17:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2024 - 16:27 UTC
Investigating
Since 2024-11-21 13:00, Workers Smart Placement is not analyzing Workers and potentially running them in non-optimal locations. This mainly affects Workers that just turned Smart Placement on. If a Worker already has Smart Placement on, it will continue with the last analyzed placement.

Workers traffic is not affected.
Posted Nov 21, 2024 - 16:14 UTC
This incident affected: Cloudflare Sites and Services (Workers).