Cloudflare System Status

Increased HTTP 502 Errors

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 03, 2020 - 14:51 UTC

Investigating

Cloudflare saw an increased level of HTTP 502 errors at MAA

The impact of this was from 14:44 UTC to 14:51 UTC
Posted Aug 03, 2020 - 14:44 UTC