Cloudflare System Status

Security Analytics Issue

Incident Report for Cloudflare

Resolved

The fix was implemented and is effective. This incident is now resolved.
Posted Apr 08, 2025 - 23:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 08, 2025 - 22:52 UTC

Investigating

We are currently investigating an issue where the Security Analytics view in Cloudflare Dashboard may be showing inaccurate data in some cases.
Posted Apr 08, 2025 - 21:38 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).