Cloudflare System Status

Increased Reports of HTTP/2 and HTTP/3 Errors
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Jan 08, 2025 - 23:07 UTC
Monitoring
A fix for this issue has been implemented and we are currently monitoring the results.
Posted Jan 08, 2025 - 22:35 UTC
Identified
We have identified the issue causing sporadic HTTP connection errors into Cloudflare, and we are rolling back the affected web serving systems to the last good state.
Posted Jan 08, 2025 - 21:17 UTC
Update
We have seen cases of connection failures affecting requests coming from both HTTP/2 and HTTP/3 clients for affected customers. We are continuing to investigate the root cause, and will have more information soon on specific services or regions that may be affected.
Posted Jan 08, 2025 - 20:34 UTC
Investigating
We have an increased number of reports of QUIC protocol errors when calling Cloudflare services. We will provide more information soon on services or regions that may be affected.
Posted Jan 08, 2025 - 20:18 UTC