Cloudflare System Status

Workers Preview Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 23:27 UTC
Monitoring
The cause of this issue has been identified and a fix has been implemented. We are currently monitoring the results.
Posted Sep 24, 2024 - 23:16 UTC
Investigating
Cloudflare is investigating an issue with customers using `wrangler dev --remote` and Node.js compatibility.
Posted Sep 24, 2024 - 21:29 UTC
This incident affected: Cloudflare Sites and Services (Workers Preview).