Cloudflare System Status

Resolved Failing Event Notification Requests
Incident Report for Cloudflare
Resolved
Requests from our R2 event notifications settings UI were failing, impacting functionality for customer using event notifications from the Cloudflare Dash. API usage and Wrangler usage unaffected.
Posted Oct 15, 2024 - 21:10 UTC