Cloudflare System Status

Increased HTTP Errors near Rio de Janeiro

Incident Report for Cloudflare

Resolved

This issue is now resolved.
Posted Feb 24, 2025 - 18:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2025 - 17:52 UTC

Identified

The cause of this issue has been identified and a fix is being implemented.
Posted Feb 24, 2025 - 17:38 UTC

Investigating

Cloudflare is investigating an increased level of HTTP errors for requests originating in and near Rio de Janeiro.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Feb 24, 2025 - 17:27 UTC