Cloudflare System Status

Single File Purge Delays on China Network

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Apr 14, 2025 - 19:38 UTC

Monitoring

We have identified the issue and applied a fix. We are currently monitoring the results.
Posted Apr 14, 2025 - 19:21 UTC

Investigating

Cloudflare single-file cache purging (purge by URL) called via the Dashboard/API is running up to 60 minutes behind only on the China Network. We are working to resolve this issue as soon as possible. Until then you may use a different purge feature but do be aware it may cause additional traffic to your origin server(s). More updates to follow.
Posted Apr 14, 2025 - 18:28 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).