Cloudflare System Status

D1 elevated errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 23, 2024 - 03:21 UTC
Investigating
Cloudflare is investigating elevated errors for some D1 databases.

We are working to mitigate this problem. More updates to follow shortly.
Posted Nov 23, 2024 - 03:04 UTC
This incident affected: Cloudflare Sites and Services (D1).