Cloudflare System Status

Network Performance Issues in multiple locations
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 20:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 19:53 UTC
Update
Cloudflare has identified issues with network performance in following locations : FRA / VIE / MXP / MRS
Posted Sep 21, 2023 - 19:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2023 - 18:39 UTC
Investigating
Cloudflare is investigating issues with network performance in multiple locations.

We are working to analyze and mitigate this problem.
Posted Sep 21, 2023 - 17:22 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA), Marseille, France - (MRS), Milan, Italy - (MXP), Vienna, Austria - (VIE)) and Cloudflare Sites and Services (Network).