Cloudflare System Status

Cloudflare Speed Brain possibly impacting Cloudflare Pages
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 13:22 UTC
Monitoring
We have globally disabled the Speed Brain (beta) feature and monitoring the results. If you are still experiencing this issue, purging the cache should resolve it.
Posted Sep 24, 2024 - 12:52 UTC
Investigating
Cloudflare is aware of, and investigating an issue with Speed Brain (Beta) which potentially impacts multiple Pages customers.
Some Pages customers might still see Speed Brain running on their deployments even if they have disabled this feature.
Further detail will be provided as more information becomes available.
Posted Sep 24, 2024 - 12:36 UTC
This incident affected: Cloudflare Sites and Services (Pages).