Cloudflare System Status

Regional Services Issues
Incident Report for Cloudflare
Resolved
Upon further investigation we confirmed that that regional services is working as expected in the Sao Paulo Brazil colos. This is incident is now closed
Posted Oct 24, 2023 - 13:41 UTC
Investigating
Cloudflare is currently investigating an issue where some customers who enabled regional services to the US region might experience failures to regionalise their requests in Sao Paulo Brazil colos.
Posted Oct 24, 2023 - 13:27 UTC
This incident affected: Cloudflare Sites and Services (Network).