Cloudflare System Status

Network connectivity issues for users from Telin ISP

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 09, 2021 - 05:07 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 09, 2021 - 04:22 UTC

Investigating

Cloudflare is aware of, and investigating an issue which potentially impacts multiple users connecting from Telin ISP. Further detail will be provided as more information becomes available.
Posted Dec 09, 2021 - 04:19 UTC