Cloudflare System Status

Firewall Events Errors in Dashboard & GraphQL API
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 14, 2022 - 14:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2022 - 14:04 UTC
Identified
Some customers are experiencing errors in the firewall events GraphQL API and in the dashboard.

We are working to mitigate this problem. More updates to follow shortly.
Posted Feb 14, 2022 - 13:51 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).