Cloudflare System Status

Cloudflare Workers Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 12, 2023 - 04:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 12, 2023 - 04:24 UTC

Investigating

Cloudflare is investigating elevated errors for customers running Workers scripts.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Dec 12, 2023 - 03:56 UTC
This incident affected: Cloudflare Sites and Services (Workers).