Cloudflare System Status

Cloudflare Workers Dashboard Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 26, 2022 - 18:10 UTC
Investigating
Cloudflare is investigating issues with the Workers Dashboard quick edit feature.

Customers may experience issues when editing the code of their Workers through the dashboard
Posted Mar 26, 2022 - 15:44 UTC
This incident affected: Cloudflare Sites and Services (Dashboard, Workers).