Cloudflare System Status

Cloudflare API: Recent deployment causing issues in certain zone settings
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 11:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2025 - 10:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2025 - 10:05 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers: A recent deployment of the Cloudflare API is breaking specific actions in Zone settings: "security_level", "minify" ,"server_side_exclude" and "cloudflare_page_rule" resources currently cannot be modified.
Further details will be provided as more information becomes available.
Posted Jan 17, 2025 - 09:34 UTC
This incident affected: Cloudflare Sites and Services (API).