Cloudflare System Status

Intermittent R2 errors in EU
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 02:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2024 - 02:12 UTC
Investigating
Cloudflare is investigating intermittent R2 read operations errors in the EU region.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Sep 03, 2024 - 02:07 UTC
This incident affected: Cloudflare Sites and Services (R2).