Cloudflare System Status

Issues creating new Gateway accounts via API and UI

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Dec 06, 2023 - 18:23 UTC

Monitoring

The fix has been implemented and we are currently monitoring the results.
Posted Dec 06, 2023 - 17:52 UTC

Identified

Customers are unable to create new Gateway accounts via the API. Actions in the UI are unaffected. The bug has been identified and a fix is being implemented.

Edit: The issue is found to also affect account creation through the UI.
Posted Dec 06, 2023 - 17:19 UTC
This incident affected: Cloudflare Sites and Services (API).