Cloudflare System Status

Cloudflare Page Shield Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 21:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2023 - 15:06 UTC
Update
We are continuing to investigate this issue
Posted Jul 25, 2023 - 14:53 UTC
Investigating
Cloudflare is investigating availability issues with Page Shield resource reports. Some reports might take longer than usual to be received.

We are working to mitigate this problem.  More updates to follow shortly.
Posted Jul 25, 2023 - 12:01 UTC