Cloudflare System Status

Magic Transit Degraded Performance in Toronto Data Center

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 18, 2023 - 17:10 UTC

Investigating

Cloudflare is currently investigating issues related to Magic Transit. Impacted customers may see degraded performance through our Toronto data center.

We are working to mitigate impact to Magic Transit customers. More updates to follow shortly.
Posted Mar 18, 2023 - 16:19 UTC
This incident affected: North America (Toronto, ON, Canada - (YYZ)) and Cloudflare Sites and Services (Magic Transit).