Cloudflare System Status

Traffic issues with Magic WAN using WARP integration
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 21:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2023 - 16:33 UTC
Investigating
Cloudflare is investigating issues affecting some Magic WAN customer's traffic when integrated with WARP.
More updates will be posted shortly.
Posted Nov 09, 2023 - 15:42 UTC
This incident affected: Cloudflare Sites and Services (Magic WAN).