Stream on-demand video playback is now working as expected. New video uploads should now succeed but may take longer than usual to get in the "readyToStream" state.
Posted May 04, 2023 - 19:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 19:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2023 - 19:06 UTC
Identified
We are continuing to investigate this issue.
Posted May 04, 2023 - 19:04 UTC
Monitoring
Some customers may see upload failures with the message: The request signature we calculated does not match the signature you provided. when uploading objects to R2.
Posted May 04, 2023 - 18:59 UTC
Update
We are continuing to investigate this issue.
Posted May 04, 2023 - 18:55 UTC
Investigating
Stream On-demand is experiencing issues with video playback and new video uploads. Stream Live broadcasts are not impacted.
Posted May 04, 2023 - 18:53 UTC
This incident affected: Cloudflare Sites and Services (Stream).