Cloudflare System Status

Cloudflare Data Loss Prevention (DLP) Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 29, 2023 - 23:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2023 - 23:20 UTC
Identified
We have identified the issue starting from Dec. 20th, and a fix is being implemented.
Posted Dec 29, 2023 - 22:46 UTC
Investigating
Cloudflare is aware of some upload issues within Zero Trust Data Loss Prevention (DLP). New custom word lists upload or exact data match datasets upload will silently fail.

More updates to follow shortly.
Posted Dec 29, 2023 - 22:40 UTC
This incident affected: Cloudflare Sites and Services (Data Loss Prevention (DLP)).