Cloudflare System Status

Performance issues with Zero Trust Policies

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 29, 2025 - 23:30 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 29, 2025 - 14:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2025 - 06:26 UTC

Investigating

Cloudflare is investigating increased latency and errors when fetching user identity details and device posture in PHX.

Only Zero Trust traffic matching gateway policies with identity and device posture expressions are affected.

We are working to mitigate this problem. More updates to follow shortly.
Posted Mar 29, 2025 - 04:44 UTC
This incident affected: North America (Phoenix, AZ, United States - (PHX)) and Cloudflare Sites and Services (Zero Trust).