Cloudflare System Status

Issues with Wrangler remote-mode dev.

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 04, 2023 - 17:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 04, 2023 - 14:55 UTC

Investigating

Cloudflare is investigating issues affecting a subset of users who are experiencing problems with Wrangler remote-mode dev and the debug inspector in the Cloudflare dashboard.

Local-mode dev and publishing workers via Wrangler are unaffected.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Sep 04, 2023 - 13:37 UTC
This incident affected: Cloudflare Sites and Services (Workers).