Cloudflare System Status

LogStream issues for firewall events
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 06, 2023 - 17:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2023 - 16:27 UTC
Investigating
Customers using Logstream for Firewall events will see delays in data.
Posted May 06, 2023 - 16:16 UTC
This incident affected: Cloudflare Sites and Services (Logs).