Cloudflare System Status

Cloudflare Durable Objects availability in Oceania
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 03, 2024 - 13:53 UTC
Investigating
Cloudflare is investigating a decrease in availability for customers in Oceania region running Durable objects.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Aug 03, 2024 - 11:03 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects).