Cloudflare System Status

Issues with Cloudflare Security Events, Advanced Security Events and Advanced HTTP DDoS Attack notifications
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 09:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2024 - 15:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2024 - 15:23 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare Notifications product.

Impact is restricted to the Security Events, Advanced Security Events and Advanced HTTP DDoS Attack Alert notifications, and it does not affect any security functionality.

More updates to follow shortly.
Posted Jul 30, 2024 - 14:52 UTC
This incident affected: Cloudflare Sites and Services (Notifications).