Cloudflare System Status

Cloudflare One traffic to Cloudflare Tunnels failing in Lisbon (Portugal), Salt Lake City (US) and Houston (US)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 05, 2023 - 12:05 UTC
Update
We are continuing to monitor for any further issues.
Posted May 05, 2023 - 11:33 UTC
Monitoring
Cloudflare One private network traffic (such as Zero Trust WARP clients) may fail to connect to private origins behind Cloudflare Tunnels when connected to SLC, LIS or IAH Cloudflare Data Centers. The Impact is expected to go away by now.
Posted May 05, 2023 - 11:30 UTC
This incident affected: Cloudflare Sites and Services (WARP, Zero Trust).