Cloudflare System Status

Cloudflare Access - Audit Logs Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 16:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2025 - 16:20 UTC
Investigating
Cloudflare Engineering is investigating an issue causing Access Request audit logs to fail to return in the dashboard and API. Log collection is not impacted at this time. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jan 10, 2025 - 16:13 UTC
This incident affected: Cloudflare Sites and Services (Access, Audit Logs).