Cloudflare System Status

Network Performance Issues in France

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 05:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2025 - 03:20 UTC

Identified

Cloudflare is investigating issues with Network Performance

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Feb 21, 2025 - 02:18 UTC
This incident affected: Europe (Paris, France - (CDG)) and Cloudflare Sites and Services (Network).