Cloudflare System Status

Issues with updating static routes in Magic products
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 16:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2023 - 16:30 UTC
Investigating
Cloudflare is currently investigating issues related to updating static routes in Magic Transit and Magic WAN products. Impacted customers may not be able to add, delete or change their static routes in Magic products using dashboard or API.

We are working to mitigate the impact to Magic Transit and Magic WAN customers. More updates to follow shortly.
Posted Oct 16, 2023 - 16:16 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit, Magic WAN).