Cloudflare System Status

Cloudflare Workers KV Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jan 21, 2024 - 07:43 UTC

Investigating

Cloudflare is currently investigating an elevated level of errors affecting customers using Workers KV. This issue can also lead to failures in Pages deployments.

We are actively working to analyze and mitigate this problem. Further updates will be provided shortly.
Posted Jan 21, 2024 - 05:59 UTC
This incident affected: Cloudflare Sites and Services (Pages, Workers KV).